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A WARNING Indicates a potentially hazardous situation which, if not avoided, could result in death, serious
injury, or serious damage, or fire in the equipment or surrounding assets.

A CAUT'ON Indicates a potentially hazardous situation which, if not avoided, may result in minor or moderate
injury, partial damage to the equipment or surrounding assets, or loss of data.

Indicates information to which you should pay attention when operating the equipment.
Tip Describes handy information that is useful to know when operating the equipment.
L Pages describing items related to what you are currently doing. See these pages as required.
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OVERVIEW

This chapter provides an overview of the TWAIN Driver/File Downloader.
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Features and Functions

The TWAIN Driver and File Downloader allow you to retrieve e-Filing documents that are stored in the machine and load
them to your computer via the TCP/IP network.

Connecting over TCP/IP Network
e-Filing

Windows 2000
Windows XP
Windows Vista
Windows Server 2003
Windows Server 2008

Importing documents
from e-Filing to your PC

The TWAIN Driver can be used with other TWAIN-compliant applications, such as “Imaging,” an accessory of Windows
2000, and can retrieve documents from e-Filing and load them to your application as images. File Downloader works as

an application to import and save the e-Filing documents to your local hard disk or a folder shared with other network
users.

P.10 “Retrieving e-Filing Documents”

To learn more about e-Filing, refer to the e-Filing Guide.
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System Requirements

The TWAIN Driver and File Downloader require the following environments:
* OS
Windows 2000 Service Pack 4
Windows XP Service Pack 1/Service Pack 2/Service Pack 3
Windows Vista Service Pack 1
Windows Server 2003 Service Pack 1/Service Pack 2
Windows Server 2008 Service Pack 1
* Display Resolution
1024 x 768 dots or more
* Display Color
High Color (16 bit) or higher recommended
« CPU
Pentium 133 MHz (Pentium 266 MHz or faster recommended)
* Memory
For retrieving 400 dpi color/600 dpi monochrome images: 256 MB
For retrieving 600 dpi color images: 512 MB
* Software
TWAIN-compliant software
Microsoft Internet Explorer 5.5 Service Pack 2 or later (for an IPv4 environment)
Microsoft Internet Explorer 7.0 or later (for an IPv6 environment)
* Network
TCP/IP

* The TWAIN Driver and File Downloader can be used only in a Windows environment.
¢ To use the TWAIN Driver and File Downloader, the SNMP network service must be enabled. The SNMP
network service can be enabled on COMMAND CENTER. For help, ask the network administrator.

For instructions on how to install the software, refer to the Software Installation Guide.
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BASIC OPERATION

This chapter describes basic operation of the TWAIN Driver and File Downloader.
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Retrieving e-Filing Documents

You can retrieve documents from the e-Filing boxes in your machine in either of the following ways:
P.10 “Loading documents to applications (TWAIN Driver)”
[ P.12 “Saving as a file (File Downloader)”

Before you retrieve your e-Filing documents, the documents must be stored in an e-Filing box. For instructions on how
to store documents, refer to the e-Filing Guide.

M Loading documents to applications (TWAIN Driver)

If you wish to retrieve e-Filing documents and load them to TWAIN-compliant software as images, use the TWAIN Driver.
Follow the steps below.

* Some applications that support TWAIN formats may not work with the TWAIN Driver. Refer to the documentation or
online help for your application.

* No TWAIN-compliant software comes with the Windows XP/Vista/Server 2003/Server 2008 operating systems; you
must obtain the software separately.

* Some applications that support TWAIN formats cannot import a multi-page document that consists of pages of
mixed color modes, original sizes, and/or resolutions. In this case, import the document page by page, or use File
Downloader to save the document as a TIFF or PDF file and then open it with the application.

* The image quality of an imported document varies depending on your application. If the image quality is not good
enough, use other applications or save the document as a file with File Downloader.

P.12 “Saving as a file (File Downloader)”

Loading documents to applications (TWAIN Driver)

1 Launch a TWAIN-compliant application.

2 From the [File] menu, select a device to import documents or pages; select “HS TWAIN
Driver.”

The steps on how to select the device vary depending on your TWAIN-compliant software. For details, refer to
the documentation for your TWAIN-compliant application.

3 From the [File] menu, import/acquire a document or page(s).
The HS TWAIN Driver window appears.

* The steps on how to import documents or pages vary depending on your TWAIN-compliant software. For
details, refer to the documentation for your TWAIN-compliant application.

» If you are a first-time user, the Local Discovery dialog box appears. In this case, search the network for your
machine and establish a connection.
P.16 “Connecting to this machine”
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4 Double-click on the box containing the document or page(s) to import.
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If a password is set for the selected box, the Password dialog box appears. Proceed to Step 5.
If no password is set for the selected box, proceed to Step 6.

5 Enter the 5-digit password and click [OK].
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Instead of the 5-digit password, you can enter the administrator password.
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Tips

» If displaying the thumbnails of the documents takes too long, you can cancel the display by pressing the

[ESC] key. In this case, repeat the operation from Step 1 and select the [View] menu > [List] to display

documents in List view.

» If the selected box, folder, or document contains more than 350 items, the view mode automatically

switches to List view.
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If you wish to remove the document from e-Filing, click [Yes]. To leave the document in
e-Filing, click [No].

TWAIN Driver for ] ==

| Do you want to Remove the Selected Page(s) or Document sfter
¥ retrieval?

Cancel

Tip
Clicking on [Cancel] cancels the operation.

The Download In Progress dialog box appears. When downloading is complete, the
document is displayed on the application.

Tip
In the HS TWAIN Driver window, you can also perform the following operations:
P.15 “Deleting e-Filing Documents”
P.22 “Reducing images to half size”
P.23 “Displaying properties”
P.32 “Registering additional same series MFPs”
P.32 “Switching between connections”

M Saving as a file (File Downloader)

To load an e-Filing document and save it as a file in your computer’s hard disk or a network folder, use File Downloader.
Follow the steps below.

Saving as a file (File Downloader)

1 Select [Start] > [All Programs] > [HS Client] > [HS File Downloader].
=]

Windows Maovie Maker

Windows Phote Gallery Searthi
ndows Update
Accessories Recent ltems

| Extras and Upgrades
Gamns Computer
Maintenance

Startup

b

Network

Client
sl Connect To
BackUp-Restore

| File Downloader
Control Panel

[Location: ESFileDL ({

File Downloader is launched.

If you are a first-time user, the Local Discovery dialog box appears. In this case, search the network for your
machine and establish a connection.
P.16 “Connecting to this machine”
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2 Double-click on the box containing the document or page(s) to import.
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* |If a password is set for the selected box, the Password dialog box appears. Proceed to Step 3.
* If no password is set for the selected box, proceed to Step 4.

3 Enter the 5-digit password and click [OK].
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Enter the password for the selected box oK.
Password: [wme [ Cancel 2
L 1
v
Tip

Instead of the 5-digit password, you can enter the administrator password.

4 Select a document or page(s) to import, and click [Save As].
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Tips

» If displaying the thumbnails of the documents takes too long, you can cancel the display by pressing the
[ESC] key. In this case, repeat the operation from Step 1 and select the [View] menu > [List] to display
documents in List view.

» If the selected box, folder, or document contains more than 350 items, the view mode automatically
switches to List view.
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If you wish to remove the document from e-Filing, click [Yes]. To leave the document in
e-Filing, click [No].

= I File Downloader ==

2% Do you want to Remove the Selected Page(s) or Document after
retrieval?

The Save As dialog box appears.
Tip
Clicking on [Cancel] cancels the operation.

Locate the folder to save the document. Enter the file name and the file format and then

click [Save].
& Save hs
Save n: | [F| Documents o EE-
Name Date modif.. Type i 1 Tags
Copy Doc

Print Doc

Flle pame:

Save as bype:

Compression Type: [[joms =]

The document is stored as a file in the selected folder.

Tip
In the HS File Downloader window, you can also perform the following operations:
P.15 “Deleting e-Filing Documents”
P.22 “Reducing images to half size”
P.23 “Displaying properties”
P.25 “Automatic downloading (for File Downloader only)”
P.32 “Registering additional same series MFPs”
P.32 “Switching between connections”
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Deleting e-Filing Documents

If you wish to remove documents or pages from the e-Filing boxes, follow the steps below.

Deleting e-Filing Documents

l Double-click the box containing the document or page(s) that you want to delete. n
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* If a password is set for the selected box, the Password dialog box appears. Proceed to Step 2.
* If no password is set for the selected box, proceed to Step 3.

2 Enter the 5-digit password and click [OK].

Password =)
Enter the password for the selected box ok
Password:  [smess LCancel 2
C ;
Ny .
|
Tip

Instead of the 5-digit password, you can enter the administrator password.

3 Select a document or page(s) to delete, and click [Delete].
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The Confirm Deletion dialog box appears.

4 Click [Yes].

Confirm Deletion &%

Are you sure you want to delete the Document?

The selected document or page(s) is deleted.
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Connecting to this machine

When you use the TWAIN Driver or File Downloader and are accessing your machine for the first time, the Local

Discovery dialog box appears. In this case, you can either use the local discovery feature to automatically search the
network for your machine or enter the MFP’s IP address manually.
P.16 “Searching MFPs automatically”

P.17 “Entering IP address manually”

To find your machine under the SNMPv1/v2 environment, the SNMP read community name that is set for the target
same series MFP must be “public.” For help, consult the administrator.
Tip

The following procedure can also be performed when you want to register additional same series MFPs. If you want to

retrieve documents from multiple same series MFPs, select [Box Select] > [Device Discovery] and see the following
section to register additional same series MFPs.

P.32 “Registering additional same series MFPs”

Searching MFPs automatically

1 Click [Start Discovery].

Local Discovery (=3
M ame | IP#IF Address SMMP Yersion Location |
4 n 3
¥ Select 'Start Dizcovery' to begin the
discovery process.
. . Manual Selection
Device Information:
| Cancel | Help |

The local discovery feature locates same series MFPs on the network.
Tips

* You can quit the process by clicking [Stop Discovery].

* Devices in different segments may not be found. If you cannot find your machine, find it manually using
[Manual Selection].

P.17 “Entering IP address manually”

* The search process may take a long time especially when many clients exist on the network. In this case,
change the discovery settings under [Advanced].
P.33 “Narrowing search conditions”

The local discovery feature cannot detect same series MFPs on the IPX/SPX network.
The target same series MFPs may not be found due to the SNMP settings. In this case, verify and/or

change the settings using the SNMP Settings dialog box. For help, see the following section:
P.34 “Changing SNMP settings”

Connecting to this machine



2 From the list of found devices, select the name of your machine and click [OK].
Local Discovery

| Marme IPAIF Address SMHMP Yersion Lacation

% 17216.16.102 W12

4 11}
L ’ 3
o Flease select a printer. Conzult with
your administrator for more information, | Start Dizcovery |
Advanced... |

Device Information: |Ml

hittp: /172 16161028080

| (] 8 ] | [ Cancel | | Help |
W2

The TWAIN Driver or File Downloader connects to the selected machine and displays the “HS TWAIN Driver” or

“HS File Downloader” window.

Tip
If your attempt to find the target same series MFP fails, try to find it by manually entering the IP address.
P.17 “Entering IP address manually”

Entering IP address manually

l Click [Manual Selection].

Local Discovery (=3
M ame IP#IF Address SMMP Yersion Location |
4 n 3
Select 'Start Dizcovery' to begin the
dizcovery process.
Advanced...
. . Manual Selection
Device Information:
| Cancel | Help |

The Manual Selection dialog box appears.
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2 Enter the following items and click [OK].

Manual Selection [Ex3)
@ P4
1P Address: 255 . 285 . 25 . 65
IPE
I ame:
Location: %
| SMHMP Settings | | Ok ,\g [ Cancel |
v2

IPv4 IP Address—Select this option to specify the device in the IPv4 address. If this option is selected, enter the
IPv4 address of your machine.

IPv6 IP Address—Select this option to specify the device in the IPv6 address. If this option is selected, enter the
IPv6 address of your machine.

Name—Enter the name of your machine.

Location—Enter the location of your machine.

[SNMP Settings]—Click this button when you need to verify and/or change the SNMP settings.

P.34 “Changing SNMP settings”

You must fill in the [Name] and [IP Address] boxes.

The device specified in Step 2 is added to the list. Select the name of the added same
series MFP and click [OK].

Local Discovery

| Marme IPAIF Address SMHMP Yersion Lacation

% 17216.16.102 W12

4 I +

i Fleaze zelect a printer. Consult with B
your administrator for more information, | Start Dizcovery |
Advanced... |

Device Information: |ﬂw§t£n_|

hittp: /172 16161028080

| (] 8 | [ Cancel || Help |
N
N2

The TWAIN Driver/File Downloader connects to the selected same series MFP, displaying the “HS TWAIN Driver”
or “HS File Downloader” window.

The target same series MFPs may not be found due to the SNMP settings. In this case, verify and/or change
the settings using the SNMP Settings dialog box. For help, see the following section:
P.34 “Changing SNMP settings”

18 Connecting to this machine



USEFUL FUNCTIONS AND SETTINGS

This chapter describes useful functions and settings for the TWAIN Driver and File Downloader.
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Exploring the Main Window

When you access the TWAIN Driver or File Downloader, the “HS TWAIN Driver” or “HS File Downloader” window
(hereinafter referred to as the “main window”) appears. From this window, you can perform various operations other than
retrieving or deleting the e-Filing documents.

L} File Downloader =S|I =)
1 =——=File Edit V Box Select Help
2 —t 5o % | &1 AT
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6 =iz 17216.16.102 Fl=
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1) Menu Bar
You can select various functions from the following menus:
[File]:
- Acquire (TWAIN Driver only)—Click to download a selected document or page(s) of a document to your
application.
- Save As (File Downloader only)—Click to download and save as a file a selected document or page(s) of a
document.

- Delete—Click to delete a selected document or page(s) of a document.
[ P.15 “Deleting e-Filing Documents”

- Properties—Click to display the properties of a selected document or page.
P.23 “Displaying properties”

- Automatic Download (File Downloader only)—Click to configure the settings for the automatic download
feature.
P.25 “Automatic downloading (for File Downloader only)”

- Close—cClick to close the main window.

[Edit]:

- Select All—Click to select all pages displayed in the Contents window. This menu is available only when the pages
of a selected document are displayed.

- Shrink To Half—Click to change the resolution of e-Filing documents stored at 600 x 600 dpi to 300 x 300 dpi

when they are downloaded. A check mark beside this menu indicates that the feature is enabled.
P.22 “Reducing images to half size”

[View]:

- List—Click to display the list view in the Contents window.

- Details—Click to display the Details view in the Contents window.

- Thumbnail Size—To display the thumbnail view in the Contents window, select a desired thumbnail size from
“Small,” “Medium,” and “Large.”

- Arrange Icons—The icons/listings on the Contents window can be sorted by category. Select from “By Name,” “By
Date,” “By Type,” and “By Size.”

- Refresh—Click to update the information in the window.

[Box Select]:

- Device Discovery—Click to establish a new connection to a same series MFP in your network. Selecting this
menu displays the Local Discovery dialog box.
P.32 “Registering additional same series MFPs”

- Select HS—Click to change the target MFP that e-Filing documents are retrieved from.
P.32 “Switching between connections”

[Help]:

- Help—<Click to access Online Help.

- About—cClick to display version information.

2) Tool Bar

The tool bar consists of icons for performing various functions: “Delete,” “Properties,” “List,” “Details,” “Thumbnail,”
“Refresh,” “Device Discovery,” and “Select HS.”
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3)

4)

5)

6)

7

8)

9)

Tree Window
The tree window displays the e-Filing boxes, folders, and documents in tree structure. Clicking a box, folder, or
document in the tree displays the contents in the Contents window.

Contents Window
The Contents window shows the boxes, folders, documents, or pages contained in e-Filing.

Shrink to Half/Automatic Downloading
This box displays whether the Shrink to Half and automatic downloading (for File Downloader only) features are
enabled or disabled.

Status Bar
The status bar on the bottom of the dialog box shows the communication status, total number of folders, documents, or
pages in the selected item, and the IP address of the connected same series MFP.

[Acquire]/[Save As]
For the TWAIN Driver, the button is [Acquire] whereas it is [Save As] on File Downloader. Clicking on the button

imports the selected document or page(s) to the TWAIN-compliant application or saves the selected document or
pages as a file.

[Delete]
Click on this button to delete the selected document or page(s).

[Close]
Click on this button to exit the TWAIN Driver or File Downloader.

Exploring the Main Window 21



Taking Advantage of Various Features

The main window is a gateway to access various features and settings. This section helps familiarize you with some of
them.

P.22 “Reducing images to half size”

P.23 “Displaying properties”

P.25 “Automatic downloading (for File Downloader only)”

B Reducing images to half size

When downloading the e-Filing documents, the Shrink to Half feature allows you to change the original resolution of 600 x
600 dpi to 300 x 300 dpi.

Because the resolution of the documents stored by the Copy to e-Filing or Print to e-Filing feature is always 600 x 600 dpi,
this feature is useful when you need to change the resolution and reduce the image.

* The Shrink to Half feature changes the resolution of the e-Filing documents when retrieving them. The resolution of
the actual data in the e-Filing boxes remains unchanged.

* The Shrink to Half feature works only for 600 x 600 dpi documents stored through copying or printing operations.
You cannot change the resolution of the documents stored by Scan to e-Filing or Fax to e-Filing.

Reducing images to half size

1 Make sure that Shrink To Half is disabled. If “ON” is indicated, proceed to step 2; if
“OFF” is indicated, select [Shrink to Half] from the [Edit] menu.

L] File Downloader =[]
File View BoxSelect Help
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In the [Shrink to Half/Automatic Downloading] box, “ON" is indicated for “Shrink To Half.”
Tip
To disable the Shrink to Half feature, select [Shrink to Half] again.

2 Refer to the following sections and start retrieving the documents.
P.10 “Loading documents to applications (TWAIN Driver)”
P.12 “Saving as a file (File Downloader)”
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M Displaying properties
To view the properties of a box, folder, document or page, click on the icon of the desired item and select the [File] menu >
[Properties].
P.23 “Box properties”

P.23 “Folder properties”
3 P.24 “Document properties”

P.25 “Page properties” n

U Box properties

Clicking on a box icon and selecting the [File] menu > [Properties] displays the Box Information dialog box.

Box Infermation ==

Propetties ‘

@ 001 User01

Contains: 2 Folderis) 2 Document(s)
Size: 7280 KB
Preservation Period for Documents:

EMail Address For Motffication:

Status:
Created:

Modified:

Protected: Yes

e

¢ Contains: The number of folders and documents contained in the box.

¢ Size: Total amount of data contained in the box.

* Preservation Period for Documents: The number of days set for the box to retain a document before automatically
deleting it.

* EMail Address For Notification: The E-mail address to which notifications are to be sent.

e Status: Current status of the box.

¢ Created: The date and time the box was created.

* Modified: The last date and time the box settings were modified.

* Protected: Yes or no indication of whether or not a password is set for the box.

QO Folder properties

Clicking on a folder icon and selecting the [File] menu > [Properties] displays the Folder Information dialog box.

Folder Infermation ==
Propetties ‘
B Copy Do
Location User01
Containa 0 Documentis)
Status: Ready
Crested 1/24/2008 11:04:59 AM
Modfied: 1/24/2008 11:04:59 AM

¢ Location: Path to the folder.

e Contains: The number of documents contained in the folder.

e Status: Current status of the folder.

¢ Created: The date and time the box was created.

* Modified: The last date and time the box settings were modified.
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O Document properties

Clicking on a document icon and selecting the [File] menu > [Properties] displays the Document Information dialog box.
The Document Information dialog box consists of the [Properties] and [Preview] tabs.

[Properties] Tab
On the [Properties] tab, you can view the document information in detail.

Decument Informatien ==

Propeties | Preview |
F DOCDED306
Format: Scan

Location: User01
Size 51KB

Total Pages: 1

Status Ready
Created:
Modiied.

Accessed:

e

e Format: The mode used, such as Print and Scan, when the selected document was stored to e-Filing.

* Location: Path to the folder containing the document.

¢ Size: The data size of the selected document.

* Total Pages: The number of pages contained in the document.

» Status: Current status of the document. “Ready” means the selected document is ready to download. “Busy” means
the document cannot be downloaded or deleted.

¢ Created: The date and time the selected document was created.

* Modified: The last date and time the settings of the selected document were modified.

* Accessed: The last date and time the selected document was accessed.

[Preview] Tab

On the [Preview] tab, the thumbnail image of the first page and the page information are displayed for the selected
document. The information provided on this tab is the same as that in the Page Information dialog box.

P.25 “Page properties”
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QO Page properties

Clicking on a page icon and selecting the [File] menu > [Properties] displays the Page Information dialog box.

Page Information ==

Preview

Fomat: Scan
Resolution: 200 x 200 DPI
Image Size: 2336 x 1648
Paper Sizs

Size: 52KE

* Format: The mode used, such as Print and Scan, when the selected document was stored to e-Filing.
* Resolution: Resolution of the selected page.

* Image Size: Pixel size of the selected page.

* Paper Size: Paper size of the selected page.

* Size: Data size of the selected page.

B Automatic downloading (for File Downloader only)

The Automatic Download feature allows you to automatically download the e-Filing documents in a specified box at a
specified interval.

To enable the feature, open the Automatic Download Wizard dialog box and specify the settings.

P.26 “Enabling automatic downloading”

* By default, the documents downloaded by this feature are automatically removed from the e-Filing boxes.

* When the automatic download feature is enabled, the other features of File Downloader are not available. When
you wish to use the other features, disable automatic downloading.
[ P.30 “Disabling automatic downloading”

* When automatic downloading is enabled, you can view a summary of the current settings.
P.31 “Viewing automatic downloading summary and status”

* If you exit from File Downloader with automatic downloading enabled, a dialog box appears at the next startup of
the software, asking you whether or not to restore the previous settings of the feature.
P.31 “Restoring settings for automatic downloading”

Taking Advantage of Various Features 25



O Enabling automatic downloading

To enable the Automatic Download feature, follow the procedure below.

Enabling automatic downloading

1 From the [File] menu, select [Automatic Download] > [Start].

L] File Downloader (=l [E ==
Edit View BoxSelect Help

Automatic DownLead » Start g g
N & &

1 g 008 Usen05
) g 07 Userl?
) g 0 UlserD8
) g 00 L3

Public: Bri 00 Userd1 002 Userl2

arl & arl

003 User03 004 User04 005 Userls
Shiink To Hal o ‘ | Close
Automatic Downloading - OFF =
Start Automatic Download Wizard 172.16.16.102 ==

The Automatic Download Wizard (1/4) dialog box appears.

Select the box from which you want to auto-download documents. If the selected box is
protected by a password, enter the 5-digit password in the Box Password frame.
Automatic Download Wizard (1/4)

.ﬁ Select the Box for Automatic Download,
j T and Enter Box password if protected box is Selected
s

MFP Name

B Name:

[1000 Public Bow 1008 Usei08
a1 001 User01 01009 User03
Eﬁl 002 Usei02

41003 User03
1004 User0d
[ 005 Liser05
{51006 Usei08
{E1007 Usei0?

Box Password 1

Enter Box password for Protected box ,7
If you want to specify for each folder, please select Advanced Button Advanced 2
b EEREE )
| mes | e |
Tip

Instead of the 5-digit box password, you can enter the administrator password.

3 If the target documents are stored in a folder, click [Advanced]. Otherwise, click [Next].
» If you click [Advanced], proceed to Step 4.
» If you click [Next], proceed to Step 5.

26 Taking Advantage of Various Features



Select the folder from which you want to auto-download the documents, and then click
[Next].

Automatic Download Wizard (2/4) =5

.l Selerct target Folders for Automatic Downloading
] " ' Documents under the Bar is slways dowrloadsd.
L Lt

BOX Mame
001 Userd

Folder Name:

[v] (1001 Copy Doc
[7] 3 002 Print Do

1

< Back ‘ Hew s E Caneel ‘
|

The Automatic Download Wizard (3/4) dialog box appears.

5 If you want to change the folder for storing downloaded documents, click [Browse].
Otherwise, click [Next].

Automatic Download Wizard (3/4) ==
=T Select target folder for downloaded fles

LT Sivar

Target Folder

|E'\Usars\Admm\Dncumenls Erowse [

< Back ‘ Hew s ; Caneel
|

A\

» If you change the folder, proceed to Step 6.
» If you do not change the folder, proceed to Step 8.

Tip

If the automatic downloading has previously been enabled, the folder path previously specified is displayed in
the “Target Folder” frame.

6 Select a folder for storing the downloaded documents and then click [OK].

Browse For Felder =)

Choose a folder

Ml Deskiop

4 [ 2dmin
JEY Contacts
W Desktop

| Documents

W Downloads [%

I Favorites 1

W Links

B Music

IE pictures

Il saved Games

3 Searches -

[ ke NewFoider | [ oK ,\g Cancel
R
N 4

m
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7 Click [Next].

Automatic Download Wizard (3/4) ==l
b | ekt target ol fordorloadesfies
LT S e
Taiget Folder:
|E'\Users\Admm\Dncumenls\

< Back ‘ Mext > & Cancel
1
"\

The Automatic Download Wizard (4/4) dialog box appears.

8 Select the settings for the following items and click [Next].

Automatic Download Wizard (474) (557
2 Select flle parameters for downloaded fles
j .7 Caonfirm if Document(s] are to be delsted after downloaded.
Lt

File Format

Select file format for downloaded files FOF Files S
Copy and Piint Source Parameter

Select File Compression type and Shink To Half setting [Noamal S
These parametars ars valid only for Copy and Print source files [# Shrink To Half
Foling Time Interval

Fill i poling time interval 5 Minutls]
Doacument Deletion
Delste the documents after suscsssful download t [Fl0eatelanartowriad

< Back ‘ Cancel ‘

N2

File Format—Click the arrow button and select the desired file format.

* Monochrome documents are saved in single-page TIFF format if you select JPEG format.

* Gray scale/color documents mixed with black pages are saved in single-page TIFF format if you select
multi-page TIFF format.

* Files saved in XPS format can be used on a computer with Windows Vista, Windows Server 2008 SP1 or a
computer with Windows XP SP2, Windows Server 2003 SP1 or later versions with Net Framework 3.0
installed.

Copy and Print Source Parameter—Select the file compression level for saving a document. To enable the
Shrink to Half feature, select the “Shrink To Half” check box. These options are available only for documents stored
by Copy to e-Filing or Print to e-Filing.

Polling Time Interval—Specify the cycle in minutes in which the File Downloader starts downloading the
documents.

Document Deletion—Select the “Delete after download” check box if you want to delete documents after they are
downloaded.
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Click [Finish] in the Automatic Download Wizard Summary dialog box to confirm the
settings.

Automatic Downloading Wizard Summary

% Conlim sl of he Selecton, Autamaic Dowrioad can be stonaed by il Meru,
Automatic Dowrload Configuration

MFP Name

Box Mame 001 Lsert

SR CAUserstAdmin Diocumentst

File Farmat FDF

Compression Wermal Compression

Shiink To Half oN

Poling Time Interval 5 Minutels)

Document Deletion Delete after download

Automatic Diownload Status
Download Start Time
Download Stop Time
Total Documents) / Pagels)
Total Download Sizs

Current Status

< Back ‘

Firish I,\ Cancel |

\
Automatic downloading is enabled. File Downloader returns you to the main window. The Tree and Contents
windows are not available for operation.

B§ Automatic Dewnleading is enabled for 001 User01 | = o |

File Edit View BoxSelect Help

Shink To Hall OH
Autornatic Dowrloading < DN

Idle Checking New Documents =i=

Tips

* To use other features, disable automatic downloading.
P.30 “Disabling automatic downloading”

* If you want to view the settings summary and status, display the Automatic Download Summary dialog box
by selecting the [File] menu > [Automatic Download] > [Summary].
P.31 “Viewing automatic downloading summary and status”
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U Disabling automatic downloading

To disable the Automatic Download feature, follow the procedure below.

Disabling automatic downloading

1 From the [File] menu, select [Automatic Download] > [Stop].
B§ Automatic Dewnleading is enabled for 001 User01 | = o 5|
Edit View BoxSelect Help

Automatic Downlead 3

Close Stop
Summary

Shink To Hall [ Close
Automalic Dowrloading + ON =

Stop Automatic Download 5 minutes before next download (001 User01) ==

The Automatic Download Result dialog box appears.

2 Click [OK] to close the dialog box.

Automatic Download Result ==
T
Automatic: Dowrload Configuration
MFP Name
Box Name

001 Userd1

Target Folder CohUsershdmint D ocumentsh,

File Format POF
Compression Normnal Compression
Shiink Ta Half oM

Foling Time Interval 5 Minutels)
Diocument Deletion Delete alter download

Automatic Download Status

Dowrload Start Time Thursday, January 24, 2008 115549 PM
Download Stop Time Friday, January 25, 2008 12:01:48 AM
Total Document(s) / Fagels]  © 2 Documentis) 2 Pagels]

Total Download Size 15804 KB

Current Status Stapped by user

View Log File

Automatic downloading is disabled.

Tip
To view the log file, click on [View Log File]. The log file is opened in the default text editor.
" | LogFile - Notepad =2 ESR (5=

File Edit Format View Help

oad configuration parameters.

Automatic Dov
MFP Name:
MFP IP: 172.16.16.102

Box Name: 001 User0l

Target Folder: <C:\Users'adminiDocuments

File Farmat: POF

shrink To Half: oON

Compression: Normal

polling Time Interval: 5 minute(s)

pDocument Deletion: Delete after download

start Date/Time: Thursday, January 24, 2008 11:59:49 PM

polling started: Thursday, January 24, 2008 11:59:49 FM

pownload : e-Filing Guide.pdf -= e-Filing Guide.pdf.pdf ... 105.45 KB
e—Fﬂ‘ing Guide.pdf is deleted
pownload : DOCO&0306 -= DOCO60306.pdf ... 52.59 KB

DOC060306 is deleted

pownloading Complete

Automatic Download termination: Stopped by user

stopping Date/Time: Friday, January 25, 2008 12:01:48 am

Total Document(s) page(s): 2 Document(s)/ 2 Page(s)
1
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QO Viewing automatic downloading summary and status

If you want to view the settings summary of automatic downloading, open the Automatic Download Summary dialog box
by selecting the [File] menu > [Automatic Download] > [Summary].

The summary of automatic downloading is available only when automatic downloading is enabled.

Automatic Download Summary

&

Automatic Downlaad Configuration

Lt

MFP Name

Box Name 0m User0!

T arget Folder CAUsers\Admin Diocuments'
File Format POF

Compression Normnal Compression

Shiink Ta Half oM

Foling Time Interval 5 Minutels)

Document Delstion Delete after download
Automatic Download Status
Download Start Time Friday. January 25, 2008 12:10:50 AM

Download Stop Time Friday, January 25, 2008 12:10:52 AM

Total Document(s) / Pagels] 0 Document(s)/ 0 Page(s)
Total Download Size 0.00 Bytes
Current Status Enabled

View Log File

s

Cancel

To close the dialog box, click [Cancel].

Tip

To view the log file, click on [View Log File]. The log file is opened in the default text editor.

| LegFile - Notepad
File Edit Format View Help

=T FoE )

snload configuration parameters.
MFP Name:

MFP IP: 172.16.16.102

Box Mame: 001 User0l

Target Folder: <C:\users'\admin\Documents
File Format: POF

shrink To Half: oON

Compression: Mormal

polling Time Interval: 5 minute(s)

pDocument Deletion: Delete after download
start Date/Time: , Januar oog

polling started: Friday, January 25, 2008 12:10:50 AM

pownloading Complete

0 Restoring settings for automatic downloading

You might exit from File Downloader with the automatic downloading feature enabled. In this case, the next time you
launch File Downloader, a dialog box appears and asks you whether or not to restore the automatic downloading settings.
If you wish to launch File Downloader with the same settings, select [Yes]. Otherwise, select [NO].

e-5TUDIC File Downloader

9 Do you want to Continue the Automatic Downloading Operation?

£3
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Retrieving Documents from Multiple same series MFPs

M Registering additional same series MFPs

If your network has multiple same series MFPs, you can search the network for additional connections. Registering
additional MFPs on the TWAIN Driver/File Downloader allows you to retrieve e-Filing documents from each MFP.

To add a new connection, click the [Box Select] menu and select [Device Discovery]. The Local Discovery dialog box
appears, in which you can register an additional same series MFP on your network. For details, see the following section:

P.16 “Connecting to this machine”

Tip

Adding new connections to the connection list allows you to change the target MFP from which the e-Filing documents
are retrieved. To change the target MFP, select the [Box Select] menu > [Select HS].

P.32 “Switching between connections”

B Switching between connections

Once you register multiple same series MFPs, you can switch from one MFP to another and retrieve e-Filing documents

from each device.

Switching between connections

l From the [Box Select] menu, select [Select HS].

L] L File Downloader

File Edit View Help

Device Discovery

=)=

@ Pubiic bow
) 001 UserD1
A 002 User2
) 003 User03
) 004 User4
) 005 User05
) 006 User05
) 007 User7

EFE] Select %

Shiink To Halt ON
Automatic: Downloading OFF

Select Device

N7

&

e

Fublic Box

001 User01

002 User2

A

A

A

003 Userl3

004 User0d

005 Userls

Close

172.16.16.106

The Select Device dialog box appears.

2 Select the same series MFP to connect to and click [OK].

Select Device

P Address

1721616102
1721616106

SNMP Yersion

W12
WA

n

Laocation Me|

[ Concel |

2

The e-Filing boxes of the selected same series MFP are displayed on the main window.
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Changing Network Discovery Settings

When you use the TWAIN Driver/File Downloader and connect to your machine for the first time, or when registering an
additional same series MFP, you need to find the target MFP on the network.

P.16 “Connecting to this machine”

P.32 “Registering additional same series MFPs”

The search process may take a long time especially when a number of clients exist on the network. In this case, you can
narrow down the search conditions using the Discovery Settings dialog box.

P.33 “Narrowing search conditions”

In addition, your attempt to find a same series MFP may fail due to the SNMP Network settings configured for the MFP. In
this case, open the SNMP Settings dialog box and verify and/or change the settings.

P.34 “Changing SNMP settings”

Ask the administrator for details on the SNMP Network settings configured for your machine.

B Narrowing search conditions

If you want to narrow the search conditions, click [Advanced] in the Local Discovery dialog box. Make the following
settings as required in the Discovery Settings dialog box that appears:

Discovery Settings =)
1 —— Devices
[wFind o
2 = Metwark

I¥ Enable TCRAP Search
" Search local subnet

* Specify arange

W |Pud
Fom | 17216 .16 0
To |1?2.15.15.255
W IPvG
From |

To |

3 — SHMP Settings
K I Cancel Help

1) Devices
Click the arrow button to display the drop-down list box and select the check box(es) for the same series MFPs to be
searched for.
2) Network
“Enable TCP/IP Search”
Select this option to search for same series MFPs on your TCP/IP network. This option is available only when the TCP/

IP protocols are installed on your computer. When this option is selected, you need to specify detailed search
conditions for same series MFPs on the network.

- Search local subnet—Select this option to search for same series MFPs in the local subnet.
- Specify arange—Select this option to search for same series MFPs in a specific range of IPv4 or IPv6 addresses.
When this option is selected, select IPv4 or IPv6 and enter specific IP addresses in the From and To boxes.
3) [SNMP Settings]

Click this button when you need to verify and/or change the SNMP settings.
P.34 “Changing SNMP settings”
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B Changing SNMP settings

If you cannot find the target same series MFPs on your network, the problem may be with SNMP settings. Verify the
correct SNMP settings in the SNMP Settings dialog box and change the settings, if needed. The dialog box can be
accessed by clicking [SNMP Settings] on the Manual Selection (EJ P.17) or the Discovery Settings (EJ P.33) dialog box.

Ask the administrator for details on the SNMP Network settings configured for your machine.

SMMP Settings 3]

Version

1 —

V1jv2 W3 @ V1NN

]
]

2 =—t— SNMP V3
User ID File

Authentication Protocol:

HMAC-MD3 -

Authentication Password:

Privacy Protocol:

Mone -
Privacy Passwaord:

3 ——| Restore Default Cancel

1) Version
Be sure to have the correct SNMP version set for your machine and select from the following options:
- V1/V2—Select this option to enable SNMPv1 and v2.
- V3—Select this option to enable SNMPv3.
- V1/V2/V3 (for Discovery Settings dialog box only)—Select this option to enable SNMPv1, v2, and v3.

To find your machine under the SNMPv1/v2 environment, the SNMP read community name that is set for the target
same series MFP must be “public.” For help, consult the administrator.

2) SNMP V3
If SNMPV3 is enabled, use the radio button to select the method for authenticating users.
User ID File—Select this option when you want to use a user ID file. Click [Browse] and specify the user ID file.
User Name/Password—Select this option when you want to use the user name and password. When this option is
selected, enter or select each of the following items:
- User Name
- Authentication Protocol
- Authentication Password
- Privacy Protocol
- Privacy Password

* If you select to enable SNMPv3, consult your network administrator for preliminary advice on how to
authenticate users.

* Each entry for User Name, Authentication Password, and Privacy Password can consist of up to 32 one-byte
alphanumeric characters.

3) [Restore Default]
Click this button when you want to reset all the settings back to the defaults.
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TROUBLESHOOTING

This chapter addresses troubleshooting issues.

TWAIN Driver/File DOWNIOAO G ErT OIS . cuieeieeee ettt 36



TWAIN Driver/File Downloader Errors

This section describes the most common TWAIN Driver/File Downloader errors and provides steps to resolve them. If the
problem persists after you have followed all of the steps, make sure to note the name of your application, what you are
trying to do/have done, and any error messages and then contact an authorized dealer for further assistance.

3 P.36 “Cannot find my machine”

P.36 “Cannot connect to MFPs found by local discovery”

P.36 “Cannot acquire my e-Filing documents”

P.37 “Images corrupt when | acquire mixed color mode documents”

3 P.37 “Files are saved in single-page TIFF format when multi-page TIFF is selected”
3 P.37 “Cannot open TIFF files saved using File Downloader”

3 P.37 “Cannot change resolution by Shrink to Half”

P.37 “Cannot acquire multi-page documents”

For other problems, see the TWAIN Driver/File Downloader’'s README file.

B Cannot find my machine

Problem Description:
I cannot find my machine using the local discovery feature.

Corrective Action:
1. Make sure that the machine and your computer are correctly connected to the TCP/IP network.
2. If the machine belongs to a subnet that is different from your computer’s, make sure that the default gateway setting is

correctly set up.

l Cannot connect to MFPs found by local discovery

Problem Description:
With the help of the local discovery feature, | have found the MFP, but cannot connect to it.

Corrective Action:

1. If the network protocol is IPv4, make sure that Microsoft Internet Explorer 5.5 SP2 or later is installed. If the network
protocol is IPv6, make sure that Microsoft Internet Explorer 7.0 or later is installed.
2. Make sure that the Proxy settings on Microsoft Internet Explorer are correctly set so that it can connect to the MFP.
Make sure that Microsoft Internet Explorer is not in off-line mode. If it is in off-line mode, change it to on-line mode.
4. Make sure that the SNMP settings are correctly set.
P.34 “Changing SNMP settings”
5. Make sure that the machine is correctly connected to the network.

w

Tip
A device connection failure may also occur when too many computers try to connect at the same time. Please try
again later.

B Cannot acquire my e-Filing documents

Problem Description:
| cannot acquire my e-Filing documents using the TWAIN Driver.

Corrective Action:

The TWAIN Driver is carefully tested with several TWAIN-compliant applications. However, some applications may need
additional settings to acquire a document from the device; others, which have not been tested, may not be able to connect
to your machine. For information about the required settings for the tested applications, see the applications’ README
file. Applications that are not tested may work with the TWAIN Driver if the driver’s settings, such as Native Ul and Data
Transfer Mode, are changed. For details, refer to the documentation for your TWAIN-compliant application.
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B Images corrupt when | acquire mixed color mode documents

Problem Description:
Images corrupt when | use the TWAIN Driver to acquire an e-Filing document containing both color and black pages.

Corrective Action:
Some applications do not support acquiring a document consisting of both color and black pages. In this case, you have

the following options:
* Acquire the color and monochrome pages separately.
* Use File Downloader to save the document as a file, and then open the file on the application. n

Bl Files are saved in single-page TIFF format when multi-page TIFF is selected

Problem Description:
Even though | select the multi-page TIFF format to save a document, File Downloader saves the document as a single-
page TIFF file.

Corrective Action:

File Downloader cannot save a document consisting of both color and monochrome pages as a multi-page TIFF file. In
this case, File Downloader saves the monochrome pages as single-page TIFF files and the color pages as JPEG files. If
you want to save the document as one file, select the PDF format.

B Cannot open TIFF files saved using File Downloader

Problem Description:
With File Downloader, | have saved a document as a TIFF file, but cannot open it on my application.

Corrective Action:

When you select the TIFF format to save a color/grayscale document using File Downloader, the document will be saved
as a TIFF file with JPEG compression. If your application does not support TIFF files with JPEG compression, you will not
be able to open the file. In this case, save the document as a JPEG file or use the TWAIN Driver to acquire the image.

l Cannot change resolution by Shrink to Half

Problem Description:
Using File Downloader, | have downloaded a document with the Shrink to Half feature enabled, but the resolution of the
image remains unchanged.

Corrective Action:

The Shrink to Half feature works only with 600 x 600 dpi documents that are stored in e-Filing by copying or printing
operations. The feature cannot reduce the resolution of an image that is stored by scanning or fax operations. If you want
to change the resolution of your image, open the file and change the resolution in your application. If the resolution cannot
be changed in your application, you need to store the e-Filing document by faxing or scanning the original again at the
desired resolution.

l Cannot acquire multi-page documents

Problem Description:
| cannot acquire multi-page documents in my application.

Corrective Action:
Some applications do not support multi-page scanning from TWAIN interface or need to be configured to acquire multi-
page documents. Refer to the documentation for your TWAIN-compliant application.
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